Adoption Readiness Tool
cancel

Micro Focus Community

Join the conversation with experts and colleagues to get advice, discuss issues, and find solutions
Posted to:
Original author:
Our organisation has purchased some licences for ART 5.3 and I am performing UAT on the install package. Everything appears to work fine except that I cannot seem to record any simulations ( either of a browser window or an application ) No steps are...
Posted to:
Original author:
Hi all, This message if to inform you that we will be renaming this forum to be "Adoption Readiness Tool Practitioner Forum". This will be a public forum in the next couple of weeks. We are hoping by making it public accessible it will make...
Posted to:
Original author:
Hi, I am facing script failure for Logout request captured in Vuser_end. While trying to run the Action more than 15 minutes which is session timeout, script fails executing logout requet with error for session timeout. However, the Action runs witho...
Posted to:
Original author:
Does anyone know if there is a way to take a simulation and copy portions of it out into another file/simulation? For example: if I have a long simulation with 200 steps and I want to separate it into 2 smaller simultations (100 steps each), essentia...
Posted to:
Original author:
I am trying to record some audio files and import them into ART. Is there are recommended bit rate to use? These files are recordings of a human voice and sound effects, such as radio static. Is 64 kbps adequate? Is 128 kbps needed?
Posted to:
Original author:
When I try to open any file I have created using ART, either courses or simulations, I get the following error message: "The file failed to open and may be corrupt. Please restart the application and try again." I remember seeing this probl...
Posted to:
Original author:
Apologies, I have been off work. Please find attached the requested log file Thanks Tony
Posted to:
Original author:
Yavor, Please find attached the log files generated by the ART dev kit when attempting a simulation. Hopefully these are of some help Thanks Tony
Posted to:
Original author:
Hi Yavor, The Art dev kit is installed on the same environment where the simulations are taken from. As you can see from the attached screenshot, no steps are being recorded ( either in application mode or active window mode ) I have taken the same i...
  • Legend
  • New MessagesNew Messages
  • No New Messages No New Messages
  • Hot ThreadHot Thread
  • Replied-to Thread Replied-to Thread
  • Read Only ThreadRead Only Thread
Most Popular
Top Kudo'd Authors