NOTICE: Branded Content
NOTICE: Certain versions of content (“Material”) accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.
ArcSight Connectors Documentation
cancel

SmartConnector for IBM SiteProtector DB

Version history
Revision #:
7 of 7
Last update:
‎07-24-2018 07:26 AM
Updated by:
 
0 Kudos
Comments
tliu

Hi Ernesto - the Technical writer has asked Product Management to confirm whether SP8.1 is supported. We are still waiting for a response. I will follow up again with them today.

ecarreon

Thanks so much!

sadingrid

Ernesto, it turns out that SP8.1 is indeed supported, which will be reflected in the configuration guide to be posted for the Q2R2 release on Protect 724.  This update missed the documentation.

ecarreon

that´s great!!! thank u for all ur help, have a nice day

tliu

Excellent - thank you Ingrid!

sadingrid

Note that rather than version 2.0 SP 9.1, which is not a valid SiteProtector release, the connector supports version 2.9.

ecarreon

Hello, anyone knows if the site protector v3.0 Its already supported?

sadingrid

Version 2.9 is the latest version supported.

Ingrid

ecarreon

hello Ingrid, do u know if exist any date to have support to SP 3001 ???

sadingrid

Support for IBM SiteProtector v3.0 is scheduled for Q1Y2014.

ecarreon

awsome , its already updated, thanks

ECS1


By any chance is support for IBM SiteProtector v3.1 scheduled for release soon???   It appears the same bug fix included in Smartconnector 7.01.6963 for the IBM SiteProtector v3.0 is needed for v3.1.

sadingrid

This is really a product management issue, so please start a new "Discussion" topic about the issue and you should be able to find people who can help. Otherwise you might want to open a support ticket to request this support.

Ingrid

jgilgal

Hi All, my name is Jose Vicente and I'd like to ask Protect24 if anyone could help me.

After installing the SiteProtectorDB SmartConnector with 64 bits (Console SiteProtector version 2.9.0.2 b4) using 7.0.2 SmartConnector a lot of the following Warning Messages appear in agent.log file;

[2014-08-05 15:46:53,399][WARN ][default.com.arcsight.agent.ye.f][lookupByName] Cannot find information for [GX5108_MI_BEDR]

[2014-08-05 15:46:53,401][WARN ][default.com.arcsight.agent.ye.f][lookupByName] Cannot find information for [GX5008_MI_DMZ]

By the way, I've just checked the SecureDB Schema Database and the following table don't exist AlertCategory

Is it important the previous warning Messages?What is the meaning of the previous messages?

If the AlertCategory table doesn't exist is important?

Best regards

Jose