Content Manager User Discussions
cancel

TRIMUserSetup.exe setup not running

Honored Contributor.. Steve Macukat Honored Contributor..
Honored Contributor..

TRIMUserSetup.exe setup not running

Has anyone encountered the issue where TRIMUserSetup.exe is not running in Windows 10?  When the user logs in their server mappings don't exist & the "Send To" shortcut is not created in the mouse-right-click menu.  The user must establish these manually.

Apparently TRIMUserSetup. is the application that creates the end-user registry settings including the server mappings, the shortcut menu & establishes some folders under the user's profile.  All this is functioning ok in Windows 7, but now its no longer working under Win10.

The strange thing is that it runs fine if I manually double-click the exe file. 

 

4 REPLIES
Highlighted
JasonIMEX Outstanding Contributor.
Outstanding Contributor.

Re: TRIMUserSetup.exe setup not running

Hi Steve Hows things?

You have checked the registry?

TRIMUserSetup_on = 1

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Hewlett-Packard\HP TRIM\MSISettings

 

HP Records management suite specialists
www.imexwa.com.au
Honored Contributor.. Steve Macukat Honored Contributor..
Honored Contributor..

Re: TRIMUserSetup.exe setup not running

Hi Jason, thanks for replying.  We're busy with this upgrade. 

I've checked out the registry key you mentioned & its definitely set to 1.  The syntax is the same.  

We're currently testing running TRIMUserSetup.exe from the Start Menu / Startup folder.  Its not ideal but it seems to work.

Cheers

 

Contributor.. Philip Harney Contributor..
Contributor..

Re: TRIMUserSetup.exe setup not running

Hey Steve,

What version are you going to, I had something simlar with TRIMSetupUser.exe running but not doing everything it was suppose to, causing me all sorts of odd results, in the end I removed it from RUN and put my own batch file there that called it then setup the rest of the settings I required.

This has been in 9.2 and 9.3, there is also a log file that get produce by it to say it's run or not, can't remember the location though.

 

Honored Contributor.. Steve Macukat Honored Contributor..
Honored Contributor..

Re: TRIMUserSetup.exe setup not running

Hi Phillip.  I'm glad I'm not the only one.  

We're using 9.2 (build 9785 Patch 2).

I found the logs at C:\Users\%username%\Documents\TRIMUserSetup.txt .  Unfortunately the logs aren't created when the application fails to run.

Cheers

 

Top Contributors Last 30 Days