Data Protector Idea Exchange
cancel

certification needed for BR*Tools 7.4 with Oracle Linux 6.9 and later

0 Kudos

Existing and loyal DP 9.09 customer needs support for "BR*Tools 7.4, using backint or RMAN mode” used with Oracle 12cR1 64bit and later (R2) on OS Oracle Linux x64 6.9 to use Data Protector SAP Integration. This is currently not listed in the support matrices of Data Protector v9.09-10.3.

The customer also expects this to be supported not only in existing 9.09 but also in 10.0x or later and not only on OL 6.9 but also on later versions.

BR*Tools 7.40 includes full support for Oracle 12c which database solution is already 5 years old and widely used. Oracle Linux 6.9 has been released already almost 2 years ago and is widely used.  Similar OS (RHEL 6.x, 7.0) from the same OS-family have already been certified and are in the support matrix. 
Other vendors have support for this BRtools version with these OS versions in their support matrix already.


Please certificate BR*Tools 7.4 with OS Oracle Linux x64 6.9 (used by the customer) and later (v7.x).

1 Comment
Micro Focus Contributor
Status changed to: Waiting for Votes