Maintenance is complete- We've moved from the saas.hpe.com domain to softwaregrp.com click to read more
As part of our journey to complete our separation work and our future integration with Micro Focus, we've now updated our domain for the community. This is an interim step, which will be followed by a series of future update / improvements: - Piloting Idea boards - Refreshing the entire UI. (more to come later) - and more
Data Protector Practitioners Forum
cancel

Restore Session fails after second tape in DP9.00

Franca86
Super Contributor.

Restore Session fails after second tape in DP9.00

Hi folks,

In the last days I try to perform a 7.5Tb restore of file system.
The restore run perfectly until the drive asks the next tape, after that I got the following error:

[Normal] From: RMA@xxx-xxx-xxx.domain.local "DRIVE 3 - MSL4048 2"  Time: 04/02/2016 09:54:08
      Ejecting medium '18'.

[Normal] From: RMA@xxx-xxx-xxx.domain.local "DRIVE 3 - MSL4048 2"  Time: 04/02/2016 09:54:08
      => UMA@xxx-xxx-xxx.domain.local@Changer3:0:6:1
      Unloading medium to slot 18 from device Tape6:0:10:0C

[Normal] From: RMA@xxx-xxx-xxx.domain.local "DRIVE 3 - MSL4048 2"  Time: 04/02/2016 09:54:40
      => UMA@xxx-xxx-xxx.domain.local@Changer3:0:6:1
      Loading medium from slot 2 to device Tape6:0:10:0C

[Critical] From: VRDA@xxx-xxx-xxx.domain.local "E: [FILE SERVER1_EVA4100]_0005"  Time: 04/02/2016 09:55:40
      Missing of data block detected, expecting block 482328 !

[Critical] From: VRDA@xxx-xxx-xxx.domain.local "E: [FILE SERVER1_EVA4100]_0005"  Time: 04/02/2016 09:55:40
      Error reading next backup record !

[Warning] From: VRDA@xxx-xxx-xxx.domain.local "E: [FILE SERVER1_EVA4100]_0005"  Time: 04/02/2016 09:55:40
      Restore terminated with errors !

[Normal] From: VRDA@xxx-xxx-xxx.domain.local "E: [FILE SERVER1_EVA4100]_0005"  Time: 04/02/2016 09:55:40
      ABORTED Disk Agent for bhz-fls-app2.mrvbh.local:E:

[Normal] From: RMA@xxx-xxx-xxx.domain.local "DRIVE 3 - MSL4048 2"  Time: 04/02/2016 09:56:17
      Ejecting medium '2'.

 

I've done several tests, when the sequential tape is requested, the error occurs.
The backup is always completed successfully, the problem is in restoration with 2 or more tapes.

 

Thanks.

 

2 REPLIES
JBasilio
Acclaimed Contributor.

Re: Restore Session fails after second tape in DP9.00

Hello

It seems to be a known issue please open a support case and we wil provide to you a fix.

https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/LID/QCCR2A65295?lang=es&cc=es&hpappid=202392_OSP_PRO_HPE

It will be merged into DP 9.06

 

Best Regards

Franca86
Super Contributor.

Re: Restore Session fails after second tape in DP9.00

I already have an open case, number 4653376598.