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(DP) Support Tip: omnicc -import -virtual failed by SystemErr: [10060] connection timeout

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Micro Focus Expert
Micro Focus Expert

(DP) Support Tip: omnicc -import -virtual failed by SystemErr: [10060] connection timeout

Error Message

There are 2 network segments . (Management LAN and Backup LAN)
Cell Manager(CM) and Agent systems have 2 NICs each .

Agent system could be imported by hostname for Management LAN .
However , importing virtual hostname that is for Backup LAN failed as follows .


[12:1625] Import host failed.
SystemErr: [10060] connection timeout

Cause

There is Firewall .
CM can connect to Agent system via both LAN , but CM was not reachable from Agent system via port 5555 for Management LAN .

When importing Agent system by hostname for Management LAN , CM connects to Agent system via port 5555 on Management LAN .
Agent system can respond to CM by using the connection and the hostname can be imported successfully .
When importing Agent system by hostname for Backup LAN as virtual hostname , CM connects to Agent system via port 5555 on Backup LAN .
In this case , the connection was from Backup LAN of CM but Agent system doesn't know if it's CM or not .
To confirm the IP address , Agent system tries to connect to CM via port 5555 on Management LAN because its CM name is on Management LAN .
However , port 5555 for Management LAN doesn't open to access CM from Agent system , then it failed .

Workaround / Fix

Port 5555 should open for all systems that are registered in Cell (cell_info file) .

Note : Port 5565 instead of 5555 is used since DP10 as default

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