Data Protector User Discussions
cancel

Data Protector 9.09 support matrix and Windows 2016 client problem ....

SOLVED
Go to solution
Highlighted
Trusted Contributor.. michael_d1 Trusted Contributor..
Trusted Contributor..

Data Protector 9.09 support matrix and Windows 2016 client problem ....

Hi. Firstly can anybody point me to the 9.09 specific support matrix?... i'm struggling to find one! - I can find 9.00 and 9.0x but these appear to have been released earlier than 9.09.

Also we're seeing an issue with a Windows 2016 client that I'm hoping somebody can help with. Our Cell manager is at 9.09 and we have just installed the 9.09 disk and general media agent onto a Windows server 2016 client. We've imported the client into DP however it's icon shows a question mark. When we try to create a file system backup we see the list of drives but when we try to expand them we get the error 'data protector cannot browse: invalid directory'. In this backup view the icon is different again and looks like a Linux one. From the client view the Platform is showing as 'microsoft amd64 wNT-10.0-s'. We have some other 2016 servers and haven't seen this issue before so any help would be appreciated!

1 ACCEPTED SOLUTION

Accepted Solutions
Trusted Contributor.. michael_d1 Trusted Contributor..
Trusted Contributor..
Solution

Re: Data Protector 9.09 support matrix and Windows 2016 client problem ....

Thanks for the replies. In the end we uninstalled the 9.09 client agent, re-installed 9.06 and then upgraded to 9.09. No idea why this worked rather than a fresh install of 9.09 but it did! 

3 REPLIES
KenKrubsack
Visitor.

Re: Data Protector 9.09 support matrix and Windows 2016 client problem ....

michael_d1,

We have DP 9.09 agents on Server 2016 servers with no issues.  The only thing I can suggest is maybe patch level 115 - we have that on the disk and media agents.

Our 2016 servers show up the same way you are indicating - 'microsoft amd64 wNT-10.0-s'.

HTH

Ken

Micro Focus Expert
Micro Focus Expert

Re: Data Protector 9.09 support matrix and Windows 2016 client problem ....

Hello @michael_d1,

Here is the updated support matrices: 

https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM01029738

The matrices are for DP 9.09_117 at this moment. But 116 patches and 117 are only for VEPA and DR. 

I saw this error in the past, the issue is a mismatch of patches between the CM and the GUI. 

Also, as suggested for @KenKrubsack, update the CM and client to 9.09_115 at least. 

Regards, 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
Trusted Contributor.. michael_d1 Trusted Contributor..
Trusted Contributor..
Solution

Re: Data Protector 9.09 support matrix and Windows 2016 client problem ....

Thanks for the replies. In the end we uninstalled the 9.09 client agent, re-installed 9.06 and then upgraded to 9.09. No idea why this worked rather than a fresh install of 9.09 but it did!