Data Protector User Discussions
cancel

Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

SOLVED
Go to solution
Ankit Verma Trusted Contributor..
Trusted Contributor..

Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

While performing DP upgrade from version 9.09 to 10.03 faced issue with Migration Schedule. Tried to manually migrate schedule using the command  omnidbutil .exe-migrate_schedules getting the error as below

migrating schedule VEAgent Backup_Spec_1...failed. error: Access denied. No permission for this api.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Ankit Verma Trusted Contributor..
Trusted Contributor..
Solution

Re: Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

Thanks for the inputs, I raised a case with DP support and was able to get the issue fixed.

The issue was the service account we were using for the upgrade was added in another User group too with restricted access in the Cell Manager and while we were running the installation the service account added in the group with restricted access was taking precedence over the admin privileges group.

3 REPLIES
 Honored Contributor... THE_DP_GURU  Honored Contributor...
 Honored Contributor...

Re: Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

Hello,

Sorry you are having trouble.  I recommend opening a case with the support organization.

 

Best Regards

Sebastian.Koehler Acclaimed Contributor..
Acclaimed Contributor..

Re: Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

Hi @Ankit Verma,

Please apply 10.04 on top of 10.03 and run omnidbutil -migrate_schedules from an elevated command prompt (if this is Windows). Does it work now? Is this a standalone server or cluster? Where is the IDB located?

Regards,
Sebastian Koehler

---
Please assign a KUDO to this post, if you find it useful.
Ankit Verma Trusted Contributor..
Trusted Contributor..
Solution

Re: Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

Thanks for the inputs, I raised a case with DP support and was able to get the issue fixed.

The issue was the service account we were using for the upgrade was added in another User group too with restricted access in the Cell Manager and while we were running the installation the service account added in the group with restricted access was taking precedence over the admin privileges group.