Do you have feedback on our new interface?
Do you have feedback on our new interface? Let us know HERE
vgodoy Valued Contributor.
Valued Contributor.
411 views

How to post in a Product forum

Jump to solution

I don't find which option should I use to post a question in the forum for OO. In which menu is this option?

I've another times posted but I don't know if is an incident or not, but I'm having problems to find the way to post a question.

Thank you.

0 Likes
1 Solution

Accepted Solutions
Highlighted
Community Manager kgroneman Community Manager
Community Manager

Re: How to post in a Product forum

Jump to solution

Select PRODUCTS from the menu bar.   Select your product.   That will take you to the product neighborhood.  Select the discussion area in that product neighborhood.  If you are logged in, you will see an option to create a new post. 

--
My computer used to beat me at chess all the time, but then I changed the competition to kick boxing.......
4 Replies
Highlighted
Community Manager kgroneman Community Manager
Community Manager

Re: How to post in a Product forum

Jump to solution

Select PRODUCTS from the menu bar.   Select your product.   That will take you to the product neighborhood.  Select the discussion area in that product neighborhood.  If you are logged in, you will see an option to create a new post. 

--
My computer used to beat me at chess all the time, but then I changed the competition to kick boxing.......
vgodoy Valued Contributor.
Valued Contributor.

Re: How to post in a Product forum

Jump to solution

Thank you the problem was, that when I click a link I was automatically logged off.

0 Likes
Community Manager kgroneman Community Manager
Community Manager

Re: How to post in a Product forum

Jump to solution

I hope the problem is resolved now.  If not, let me know.

--
My computer used to beat me at chess all the time, but then I changed the competition to kick boxing.......
0 Likes
Sai76 Valued Contributor.
Valued Contributor.

Re: How to post in a Product forum

Jump to solution

Hi,

 

I have logged into the Microfocs community website and  slected the ALM product but still i'm unable to find the create post button to post my techincal question.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.