General Feedback and Suggestions
cancel

Indent creates useless white space

SOLVED
Go to solution
Knowledge Partner Knowledge Partner
Knowledge Partner

Indent creates useless white space

Hello,

When looking at topics with several responses I've noticed that a few of them are indented. Obviously depending on where the Reply button was used by the autor. This is causing a lot of useless white space on the screen while reading.

2018-03-26_20h56_16.png

I would recommend to leave them aligned to the left. Can this be done?

Regards,
Sebastian Koehler

---
Please assign a KUDO to this post, if you find it useful.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Manager kgroneman Community Manager
Community Manager
Solution

Re: Indent creates useless white space

This has been updated.  You only get the indent now in threaded mode.  Linear no longer shows any indent (as the indentation in linear view was wrong anyway.)

--
My computer used to beat me at chess all the time, but then I changed the competition to kick boxing.......
7 REPLIES
Acclaimed Contributor.. BGroot Acclaimed Contributor..
Acclaimed Contributor..

Re: Indent creates useless white space

Hi Sebastian,

Thanks for your message. I will discuss it within the community team to see if we can do anything about this.

It looks like indeed it depends on where members reply and then it either indents to show all replies at the specific level.

Greetings,

Bill

Micro Focus Software Support

The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of Micro Focus.

If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.
Dennis Handly Acclaimed Contributor.
Acclaimed Contributor.

Re: Indent creates useless white space

This is the way it used to be unless you selected under Preferences with the non-linear layout.

When I first noticed it, I thought the Preferences were changed.  They still don't have this for HPE's forum, which is good.

But it was never obvious what the indent was, since so subtle or there is a max indent.

I no longer see that Preferences that had the indented replies. ??  I thought it might be "threaded" but that doesn't seem to change things.

I only used it infrequently, when I wanted to see who was replying to what.

Knowledge Partner Knowledge Partner
Knowledge Partner

Re: Indent creates useless white space

Hi @BGroot,

Is there an update on this one?

Regards,
Sebastian Koehler

---
Please assign a KUDO to this post, if you find it useful.
Community Manager kgroneman Community Manager
Community Manager

Re: Indent creates useless white space

The indent is to note threading.  Dennis, I'm new to this system.   Where do/did you go to select if you wanted threaded or linear view?   - Kim

--
My computer used to beat me at chess all the time, but then I changed the competition to kick boxing.......
Dennis Handly Acclaimed Contributor.
Acclaimed Contributor.

Re: Indent creates useless white space

@kgronemanWhere do/did you go to select if you wanted threaded or linear view?

https://community.softwaregrp.com/t5/user/myprofilepage/tab/user-preferences%3Alinear-format

Linear Format: Sorting order within topics

Community Manager kgroneman Community Manager
Community Manager

Re: Indent creates useless white space

Thanks.  I did some testing.   You get the indent whether in Linear or Threaded view.   The only difference is the order of the messages and how they're displayed.  :-\

--
My computer used to beat me at chess all the time, but then I changed the competition to kick boxing.......
Highlighted
Community Manager kgroneman Community Manager
Community Manager
Solution

Re: Indent creates useless white space

This has been updated.  You only get the indent now in threaded mode.  Linear no longer shows any indent (as the indentation in linear view was wrong anyway.)

--
My computer used to beat me at chess all the time, but then I changed the competition to kick boxing.......