Maintenance is complete- We've moved from the domain to click to read more
As part of our journey to complete our separation work and our future integration with Micro Focus, we've now updated our domain for the community. This is an interim step, which will be followed by a series of future update / improvements: - Piloting Idea boards - Refreshing the entire UI. (more to come later) - and more
LoadRunner Practitioners Forum

Loadrunner 11.5 Error -27279

New Member.

Loadrunner 11.5 Error -27279

ray500 wrote:

What is the turnaround time for a reply in the Customer forum?  I put a post for help on Monday and never got a reply at all, not even a "try this..." reply.

Hi All,


I got this issue in Hp Loadrunner 11.5 evaluation version. I'm able to record and run the scripts, After Replay there was


Error -27279: Internal Error - Report initialization failed, error code=-2147467259 (0x80004005)   [MsgId: MERR-27279]


and reply successfully. But if I click on test results I'm getting an empty test results page. I even tried to restart my machine and recorded and executed. It end up with the same error again.


Can anyone help me on fixing this issue


As it is 11.5 we even not get the runtime viewer as default.



P.S. This post has been split off from other thread and edited its subject. - Hp Forum Moderator

Community Manager

Re: New Forum: LoadRunner Support Customer Forum !



I would be better for you to put your question in a new post as it will be more visible to members in this forum. This is a public forum so accessible to everyone.


If you have added a valid  support contract (SAID) in your HP Passport profile, then you can access the LoadRunner Support Customer Forum . This is an entitled forum only accessible to customers/partners with a valid support contract and certain HP employees.


For more information regarding our support customer forums and how to add your support contract ID to your HP Passport id see this post:Support Customer Forums now available.






Micro Focus Software Support

The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of Micro Focus.

If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.
Regular Contributor.

Re: Loadrunner 11.5 Error -27279



I think that is the error which we also got when installed 11.5.


That time we did not have much time to investigate on the problem.

so, we installed the patch for 11.52 (LR_03142).


In 11.5 we do not have run time viewer also.

 Better u can instal the patch.


Hope this helps.




Regular Contributor.

Re: Loadrunner 11.5 Error -27279



Also check that your script will work fine even if you get this error.