Do you have feedback on our new interface?
Do you have feedback on our new interface? Let us know HERE
Highlighted
HONEY1 Regular Contributor.
Regular Contributor.
341 views

Issue with multiple users multiple iterations in Load runner controller with true client protocol

Hi,

I recorded the script in Trueclient protocol and checked in Vugen with single user for multiple iterations. Script is working fine for multiple Iterations. I run the test in controller with single user and multiple iterations, Its working fine, But if i run the test with 2 users in Controller,  2 users are login and doing first iteration successfully for second iteration Its throwing the error as "Error -205177". Please help me in this regard.

 

0 Likes
4 Replies
Outstanding Contributor.. JHF Remmelzwaal Outstanding Contributor..
Outstanding Contributor..

Re: Issue with multiple users multiple iterations in Load runner controller with true client protoco

Please post full error message.

Tip google on "Error 205177", you will find many hits.

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Issue with multiple users multiple iterations in Load runner controller with true client protoco

What does the error message say?

Usually, the message carries information about the specific issue that can help understand and remedy the issue.

 

Edo

0 Likes
MOJUMDER
New Member.

Re: Issue with multiple users multiple iterations in Load runner controller with true client protoco

  • I have recorded a script using TrueClient, this is first time I am using TrueClient Protocol.  Wanted to run script multiple times,  but want to login and logout only once . Usually, I keep the homepage and Login part in vuser_int and Logout in Vuser_end for other protocols. If I do same in TrueClient Protocol, it's throwing object recognition issue. Looking for the solutions, didn't find yet.  - Thanks 
0 Likes
Outstanding Contributor.. JHF Remmelzwaal Outstanding Contributor..
Outstanding Contributor..

Re: Issue with multiple users multiple iterations in Load runner controller with true client protoco

Do you have 'Runtime Settings' -> 'Replay' -> 'Simulate a new user for each iteration' checked? Try with that option unchecked.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.