Do you have feedback on our new interface?
Do you have feedback on our new interface? Let us know HERE
Highlighted
VijayKidecha Trusted Contributor.
Trusted Contributor.
390 views

Vusers going to failed state suddenly in controller 12.53

Hi,

I am running 1200 users test. after 28 min from ramp up users are suddenly going to failed state everytime.

I tried continue on error in run time settings still i am facing the same issue. Then i thought it is not picking from RTS so i added lr_continue on error() but still no luck. I check Hardware utilization but that is normal and below 50%

Earlier users where running fine with 1000 users. the only change i did in controller(No script level changes done), is increased user distrubtion for 1200 users test.

 

I check output window but theres no particular error message. "vuser done: failed x iteration attempted , x-1 succeeded".

I tried checking logs but there is nothing. I am using load runner 12.53. is there any patch which needs to be updated? please help

0 Likes
9 Replies
Speedmaster Outstanding Contributor.
Outstanding Contributor.

Re: Vusers going to failed state suddenly in controller 12.53

And this works in VUGen?

Does the load injector have access to that site?

Just to be sure, can you use the vugen box as a load injector as a test? With a single vuser?

0 Likes
Shlomi Nissim Acclaimed Contributor.
Acclaimed Contributor.

Re: Vusers going to failed state suddenly in controller 12.53

Hi,

I suggest opening a support ticket to get to bottom  of it. 

It is hard to determine the source of the issue based on the description.

Which patch level do you use? The latest patch level of 12.53 is patch 4.

Are you able to try the same scenario with 12.55?

Regards,

Shlomi

0 Likes
VijayKidecha Trusted Contributor.
Trusted Contributor.

Re: Vusers going to failed state suddenly in controller 12.53

how to check which patch level i am using?

0 Likes
Outstanding Contributor.. lb1 Outstanding Contributor..
Outstanding Contributor..

Re: Vusers going to failed state suddenly in controller 12.53

Maybe it's a problem of license limit: how huge (in number of virtual users) is your LR certificate?

In our case, for example, we use a license of 1000 virtual users. 

Lorenzo

0 Likes
Kirjinn Regular Contributor.
Regular Contributor.

Re: Vusers going to failed state suddenly in controller 12.53

Does all users fail or only some of them ?

As you said "the only change i did in controller(No script level changes done), is increased user distrubtion for 1200 users test.", if only the 200 vusers you added fail it's probably because you are using "Unique" with an allocated value of the bloc size for a parameter.

Regards

0 Likes
VijayKidecha Trusted Contributor.
Trusted Contributor.

Re: Vusers going to failed state suddenly in controller 12.53

No only some of  them are going to fail state.

Yes i am using "Unique" with allocated value

0 Likes
VijayKidecha Trusted Contributor.
Trusted Contributor.

Re: Vusers going to failed state suddenly in controller 12.53

NO its not license issue. we have valide license

0 Likes
Kirjinn Regular Contributor.
Regular Contributor.

Re: Vusers going to failed state suddenly in controller 12.53

Are you sure you have enough values (more than 1200) ?

If you have enough values try "Unique" with "Allocate 1 value for each Vuser" (I had already encountered preoblems with "automatically" even if I had enough values ).

To be sure you haven't problem with "Unique" you can try to run your test with "Random"

Madio
New Member.

Re: Vusers going to failed state suddenly in controller 12.53

Thank you so much for this solution, I faced the same issue. It's working fine now. :)

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.