Project and Portfolio Management User Discussions
cancel

Program Page is showing blank in 9.42

SOLVED
Go to solution
Highlighted
Nimmakayala Trusted Contributor.
Trusted Contributor.

Program Page is showing blank in 9.42

Hi Team, 

We have recently upgraded our dev environment to 9.42 , so while checking the pages am seeing blank page of program. Steps what i have followed was Search->Program-.>provided program name in the program name starts with-> clicked on program name in the search results. After that am seeing blank page. Please help us to fix the issue and am sending the screen shot for the same. 
Basically using the app server ip adress this issue is not showing, but when we use the webserver we are facing the issue. We have using F5 for load balancing and over come the SSL  concept. 

Please help us to fix the issue.


Regards, 
Praveen.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager changl Community Manager
Community Manager
Solution

Re: Program Page is showing blank in 9.42

Hi Praveen,

Is the web server IIS?

Check the Allow double escaping setting is correct by following these steps:
a. Open Internet Information Services (IIS) Manager.
b. Select the name of the Web site you created (or identified) in
   step b pf step 6. And then, in the center panel, double-click Request filtering.
c. Right-click in the center panel and select Edit Feature Settings from the menu displayed. 
   The Edit Request Filtering Settings window is displayed.
d.Under General, select the Allow double escaping checkbox, as shown in the following figure.

Best regards,

Chris

1 REPLY
Community Manager changl Community Manager
Community Manager
Solution

Re: Program Page is showing blank in 9.42

Hi Praveen,

Is the web server IIS?

Check the Allow double escaping setting is correct by following these steps:
a. Open Internet Information Services (IIS) Manager.
b. Select the name of the Web site you created (or identified) in
   step b pf step 6. And then, in the center panel, double-click Request filtering.
c. Right-click in the center panel and select Edit Feature Settings from the menu displayed. 
   The Edit Request Filtering Settings window is displayed.
d.Under General, select the Allow double escaping checkbox, as shown in the following figure.

Best regards,

Chris