Quality Center / ALM Practitioners Forum
cancel

Extension errors after applying Patch 5 to base 12.20 ALM

Highlighted
PennyW
Trusted Contributor.

Extension errors after applying Patch 5 to base 12.20 ALM

Hello,

 

After I apply patch 5 to my 12.20 Base ALM instance, I am trying to log into a few projects, and I am getting an error.  

My error is:  ' The version of extension 'SPI' is at version 12.20.  While the version installed on the server is 12.21.

I know how to manually fix this error, by going into each project and updating the extensions table.  However, this is a manual process that would take alot of time since I have over 100 projects.

After I apply patch 5 to the instance, do I also have to apply separate patches to all of my extensions as well?  I have SPI, APM, Analysis, Sprinter_Extension, PCProject and Quality Center.

Any suggestions would be very helpful!  Thank you very much.