Service Desk Practitioners Forum
cancel

Autoreply is registered

czajkam
Absent Member.

Autoreply is registered

Hi,

I'm running SD 4.5 with Service Pack 23.

When person, who send call to SD, has activated autoreply, the reply generates a new servicecall. How do I stop it?
2 REPLIES
The Pike
Absent Member.

Re: Autoreply is registered

Use a different reply-to address in outbound e-mail settings. Of course, this address must not be a SD inbound e-mail address.

Hope this helps.
Do not forget to assign points for the answer.

The Pike
czajkam
Absent Member.

Re: Autoreply is registered

I have done early. And all replies have registered in new mail-box, without autoreply...