Maintenance is complete- We've moved from the saas.hpe.com domain to softwaregrp.com click to read more
As part of our journey to complete our separation work and our future integration with Micro Focus, we've now updated our domain for the community. This is an interim step, which will be followed by a series of future update / improvements: - Piloting Idea boards - Refreshing the entire UI. (more to come later) - and more
Service Desk Practitioners Forum
cancel

LDAP port issue

Susan Massey
Frequent Contributor.

LDAP port issue

Unable to integrate Active Directory with OVSD. The production environment (Active Directory) uses secure ldap on port 636 - not 389. How can this be resolved? Thanks for your help!!!
4 REPLIES
Err_1
Acclaimed Contributor.

Re: LDAP port issue

Hello,

I think that this is a feature that has not been added to SD yet unfortunately.

Check ITSM004631 (http://support.openview.hp.com/selfsolve/document/LID/ITSM004631).

Regards,

Randall Barrantes
SW Support Delivery Manager
MarkvL
Acclaimed Contributor.

Re: LDAP port issue

Hi Susan,

This setting can be changed in the ovlogin.config by default in "C:\Program Files\HP OpenView\data\conf\sec\login"

LDAPAuth {
com.hp.ov.sec.login.server.module.LDAPLoginModule required
providerURL="ldap://ldap.company.com:636"
baseDN="ou=People,o=company.com"
uidAttr="uid"
friendlyName="LDAP User:"
useSSL="true"
debug="true";
};

Mark
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Susan Massey
Frequent Contributor.

Re: LDAP port issue

Hi Mark,

Thank you for the information regarding the ldap port issue we are having. I just returned from vacation and have not had a chance to try it yet. I will let you know within a couple of days.

Sue
KPOTEKE
New Member.

Re: LDAP port issue

hello everybody. i have some problems with HPOV ServiceDesk 4.5. I can not syncronize with ldap. Can somebody tell people where to begin and how to do everything?
We are grateful

Me apologize for my English. I just Russian-language