NOTICE: Branded Content
NOTICE: Certain versions of content (“Material”) accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.
Service Manager / Service Center User Discussions
cancel

Issue While Installing Collaboration

Highlighted
 Regular Contributor.. Mohamed_Halim  Regular Contributor..
 Regular Contributor..

Issue While Installing Collaboration

I followed the steps to configure HPSM Collaboration on 9.52 and i managed to successfully follow all steps but i always get "Get chat service configuration failed." after logging and the chat icon keeps loading without any progress. 

In the chat server logs i faced the following error :
2018.02.17 12:46:26 org.jivesoftware.openfire.container.PluginManager - Error loading plugin: C:\Program Files (x86)\HPE\Service Manager 9.50\ChatServer\sm9.52.0011_ChatServer\plugins\lwssoplugin
java.lang.ClassNotFoundException: com.hp.ov.sm.smc.openfire.plugin.lwsso.LwssoPlugin

In the Chat Server logs i find the following Warn:

2018.02.17 13:00:26 org.jivesoftware.openfire.container.PluginClassLoader - Failed to cache plugin JAR file: jar:file:/C:/Program%20Files%20(x86)/HPE/Service%20Manager%209.50/ChatServer/sm9.52.0011_ChatServer/plugins/lwssoplugin/lib/lwcrypto-2.4.jar!/

I added the chat server_logs for more clarification