NOTICE: Branded Content
NOTICE: Certain versions of content (“Material”) accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.
Service Manager / Service Center User Discussions
cancel

Knowledge Management 9.60 => Create New Knowledge Document => Link to File on Intranet Server error

Highlighted
Respected Contributor.. Mark Siple Respected Contributor..
Respected Contributor..

Knowledge Management 9.60 => Create New Knowledge Document => Link to File on Intranet Server error

I have a user who was previously able to link to files on an intranet server when in Knowledge Management => Create New Knowledge Document => Clicking the Link icon, and pasting the directory path in the URL field in the data entry window that appears.

In 9.60 this doesn't work.  The link it creates looks like this:   "<p><a href="http://\\wapcpgo03\KDB2929\images\Asset Manager\Asset Manager Update Doco - Version 1 - 2017.doc">Snarf</a></p>"

I'm having the user manually edit the link to make it work, but I'd like to get it to where the users can just use the link function, so that the link created will work correctly, such as this: <p><a href="http://wapcpgo03/KDB2929/images/Asset Manager/Asset Manager Update Doco - Version 1 - 2017.doc">Snarf</a></p>

<p><a href="http://\\wapcpgo03\KDB2929\images\Asset Manager\Asset Manager Update Doco - Version 1 - 2017.doc">Snarf</a></p>
<p><a href="http://\\wapcpgo03\KDB2929\images\Asset Manager\Asset Manager Update Doco - Version 1 - 2017.doc">Sn