Maintenance is complete- We've moved from the saas.hpe.com domain to softwaregrp.com click to read more
As part of our journey to complete our separation work and our future integration with Micro Focus, we've now updated our domain for the community. This is an interim step, which will be followed by a series of future update / improvements: - Piloting Idea boards - Refreshing the entire UI. (more to come later) - and more
UCMDB and UD Practitioners Forum (Previously CMS)
cancel

uCMDB 10.3 web service: Getting error "Transport level information does not match with SOAP Messag"

Highlighted
SantyGo_83
Contributor.

uCMDB 10.3 web service: Getting error "Transport level information does not match with SOAP Messag"

Hi All

1] I am trying to access uCMDB web service from OO.

2] I have imported uCMDB API in OO using wsdl url and got ready made flow in OO.

Trying to run operation from OO, but getting error as . webservice is confugured on port 8443, same operation works if we swithc webservice over port 8080

{resultText=GENERAL_ERROR;exception=;document=<?xml version='1.0' encoding='UTF-8'?><soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" xmlns:wsa="http://www.w3.org/2005/08/addressing"><soapenv:Header><wsa:ReplyTo><wsa:Address>http://www.w3.org/2005/08/addressing/none</wsa:Address></wsa:ReplyTo><wsa:MessageID>urn:uuid:852388ECC6523275361489544204695</wsa:MessageID><wsa:Action>http://www.w3.org/2005/08/addressing/soap/fault</wsa:Action></soapenv:Header><soapenv:Body><soapenv:Fault><faultcode></faultcode><faultstring>Transport level information does not match with SOAP Message namespace URI</faultstring><detail/></soapenv:Fault></soapenv:Body></soapenv:Envelope>;returnResult=-1;errorMessage=;httpResult=INTERNAL_SERVER_ERROR;sessionId=;rawXMLRequest=<?xml version="1.0" encoding="UTF-8"?>

 

Please let me know any one know solution for this issue