VM Explorer User Discussions
cancel

v7.0 backup task fails, with a backup target path at Debian9.0

rr-ameh Regular Contributor.
Regular Contributor.

v7.0 backup task fails, with a backup target path at Debian9.0

Hi community,

Since upgrade our test environment to v7.0.01, a backup from esxi5.5 to linux target (debian9)
doesnt work no more.
Before Upgrade, the same thing worked fine while testing HPE VMExplorer v6.7.1.
After downgrade again to v6.7.1 the backup also works again.

I can browsing the backup target path in both versions successfully, but if backup job is started, it seems, that v7 dont find the target path.

Please, can someone help or explain, how we can make things working in v7?
I would like to be sure, that everything is working in the newest version, before i buy a licence.

vme7-log.jpgvme7-conf.jpgvme7-fail.jpg

 

11 REPLIES
Alasdair B Respected Contributor.
Respected Contributor.

Re: v7.0 backup task fails, with a backup target path at Debian9.0

Hi,

 

Can you confirm if you are using the paid for or free version of VMware esxi5.5 ?

rr-ameh Regular Contributor.
Regular Contributor.

Re: v7.0 backup task fails, with a backup target path at Debian9.0

Hi Alasdair B,

we use a paid esxi55.
esxi55-lic.jpg

Alasdair B Respected Contributor.
Respected Contributor.

Re: v7.0 backup task fails, with a backup target path at Debian9.0

Thanks, from what I have seen, 5.5 should be supported in 7.0 as is Debian 8.x and 9. If you are able to share the debug log - Settings>Support>Generate Debug log, I can get one of my colleagues tohave a check of it and see if we can help get this sorted for you.

rr-ameh Regular Contributor.
Regular Contributor.

Re: v7.0 backup task fails, with a backup target path at Debian9.0

Thanks for your help, attached you should find the VMXDebugReport-20180419-095425.zip.

 

rr-ameh Regular Contributor.
Regular Contributor.

Re: v7.0 backup task fails, with a backup target path at Debian9.0

Hi Alasdair B,,

did you already found  anything enlightening while inspecting the log files ?

Did you receive the "VMXDebugReport-20180419-095425.zip" file successfull, 3 weeks ago?

 

Alasdair B Respected Contributor.
Respected Contributor.

Re: v7.0 backup task fails, with a backup target path at Debian9.0

Hi, Apologies, not been on the site for a while - no I wasn't able to locate the zip file to check and see what was happening. 

rr-ameh Regular Contributor.
Regular Contributor.

Re: v7.0 backup task fails, with a backup target path at Debian9.0

Hi, here the second try to send an VMXDebugReport-20180517-144042.zip

Alasdair B Respected Contributor.
Respected Contributor.

Re: v7.0 backup task fails, with a backup target path at Debian9.0

Hi,

Got it now - I'll have a deeper look at it tomorrow, from a very quick look...it appears you have VM Explorer running on a Windows 10 machine and this isn't supported, I'm not sure this could cause the issue but it's possible. There are further error messages saying the task failed as the target directory already exists - which suggests that in the task set up the option for 'If the target directory exists, then it must be empty' has been selected.

Alasdair

rr-ameh Regular Contributor.
Regular Contributor.

Re: v7.0 backup task fails, with a backup target path at Debian9.0

Hi,

now VMExplorer 7.0.1 is running on WindowsServer 2012r2, but with the same Issue.

Because the Targetpath "/fspace/sdc8TB/share/vmExplorer/{VM}/{DATETIME}"
contain the DATETIME Variable, i was thinking a new empty Directory is created every time isnt it?

In the WebUI i can browse down to "/fspace/sdc8TB/share/vmExplorer" and deeper to
older {VM}/{DATETIME} -folders. This works right before and after starting a backup task.
This folders was created by VMExplorer 6.7..... The Configfile was exported from v6.7... and
imported to v7.0.1.

But if i start the backup task with v7.0.1. i get "Datastore [/fspace] not found on target server ...".

 

 

 

 

rr-ameh Regular Contributor.
Regular Contributor.

Re: v7.0 backup task fails, with a backup target path at Debian9.0

Hi all,

the problem seems still existent farther in version "Micro Focus VM Explorer 7.1.001 (64-bit)"
We installed VMExlporer on Windows Server 2012 R 2.
Can somebody help to solve or to explain  the problem, please?

Micro Focus Expert
Micro Focus Expert

Re: v7.0 backup task fails, with a backup target path at Debian9.0

It would be more efficient to discuss this issue via a  support case, please open it via one of these ways:

Online web portal:
https://softwaresupport.softwaregrp.com/

Phone:
https://softwaresupport.softwaregrp.com/web/softwaresupport/support-contact-information

Chat:
https://softwaresupport.softwaregrp.com/web/softwaresupport/chat-language-selection